Workbench missing from Community Edition

I downloaded the DVD_Version_NAT_8. unzipped it and installed it. The website seemed to indicate that it included everything to run the tutorials.
I can run through the “Hello World” portion of the tutorials, but then I get to the portion of the tutorial to start the Databases.

The doc says “From the Start menu, choose All Programs > Software AG Adabas n.n > Adabas DBA

I am running Windows 10, so it’s a little different, but there does not seems to be anything that looks like a DBA Workbench.

I have tried running the Start local environment, but I get an error “too many arguments in command line”.

If you try going past the point of starting the Database you get the following error:
NAT3148 Database :1: is not active or not accessible

Adabas is not active or not accessible.
The Adabas nucleus was not active or not accessible when the command
was issued.
Start the database or contact your database administrator

Does anyone know what we have to do to correct this issue, and let us finish the tutorial?

Someone needs to update the tutorial. DBA Workbench hasn’t been distributed/supported for some time.

Adabas Manger is included with the CE. If you have it running (this takes some effort), you can start and stop databases there.

It may be simpler to find Adabas Start Command Prompt from the Win10 START menu. From there, enter the command

adabas dbid=#


adabas #

where # is the database number you selected when you clicked on “Adabas Create Demo Database”.

By the way, “Start local environment” does not mean “Start local database”.

Thank you.

I got past that issue.
I had to uninstall everything, and then when I went to re-install it indicated an error on a directory ‘1’ that I had to delete.

After that I ran the Sagetours.bat which built and opened the database for me.