WinXP-Proffessional and Tamino?!

I am using Tamino on WinXP-P,but i can’t login the tamino mananger hub,it saids “unknown username or invalid password” ??

why?i am using the right name and pas.

if I install Tamino to Win2000-p,it can work completely!!

so,what’s wrong with it?

This >posting< has some useful information about login problems.

If your machine is in a domain you need to specify domain/user when you log on. Also there have been problems if the user name contains spaces.



I have exactly the same problem with the WinXP-Professionel and Tamino!
Actually I installed Tamino under the Win XP account ‘Fady Kaddoum’. While installing the System Management Hub, I told him to use ‘saguser’ which is another admin account on my machine, fearing that the blank space in the account ‘Fady Kaddoum’ (XP account) would create problems while logging to the SMH. Both accounts (Fady Kaddoum and saguser) have admin privileges on my XP machine.

Now, I log in to the SMH as saguser, and it works. Once I am in, I cannot open the Tamino server node and thus, cannot access databases; it gives me the same error “(ARG2001) Could not login with the user/password data”. I can only access the SMH info but not my Tamino server. If I try to log as Fady Kaddoum, it tells me: incorrect user/password.

I checked my registry:

HKEY_LOCAL_MACHINE\Software\Software AG\System Management Hub\Products\System Management Hub\Users\saguser

HKEY_LOCAL_MACHINE\Software\Software AG\System Management Hub\Products\Tamino\Users\Fady Kaddoum

Note: These are the only two accounts on my machine.

Does anyone have an idea?

Fady Kaddoum


Sorry, once I log in with ‘saguser’ on Tamino, it gives me this error: (ARG2007) The user does not have enough rights to execute this command
and not ARG2001.


Fady Kaddoum

Hello, well it worked but I had to chage the registry key for Tamino and add the account ‘saguser’. Knowing that Tamino has been installed under ‘Fady Kaddoum’, you can access it only from the user Fady Kaddoum, but the problem is that it does not support blank spaces, so I had to edit the registry and add a normal user without spaces ‘saguser’

Hope it will help your problem

Fady Kaddoum

And,there is only an Administrator on this operation system,my log name can be seen in the registration table…

so,what’s wrong?!the even more important thing is that i can’t uninstall it!

BTW:all of the Tamino services have been started!


This sounds wierd, I mean you are saying that the login is ‘Administrator’ and the password is blank, so for me there is no problem! well, just to be sure, go to the Registry Editor of XP (regedit) and check these two keys! The user that logs in to the SMH is this one:

HKEY_LOCAL_MACHINE\Software\Software AG\System Management Hub\Products\System Management Hub\Users<BR>
whereas the user that you can use to manage Tamino (Create, delete, modify databases, uninstall Tamino…) is this one:

HKEY_LOCAL_MACHINE\Software\Software AG\System Management Hub\Products\Tamino\Users<BR>
Hope it could help!

Fady Kaddoum

I have solved this problem,the key is that I shouldn’t leave my password blank!
After I setted my password,I can use Tamino server now!