Can't access Tamino!!

Hello,

I’m using the xmlstarter kit.


I’m able to log on to my Managed Host but if I try to open Tamino I get the following:

(ARG2007) The user does not have enough rights to execute this command.


How do I update my rights.


Thanks for your help. :confused:

This problem usually occurs when you are using a different user-id, than the one you used to install Tamino with. This error could also occur if you do not specify the domain when logging into the SMH.

I’m assuming you are working on Windows 2000 Professional or Windows XP? This problem occurs if you installed Tamino while logged into a domain (during the install the domain/userid will be used) and when you try to log in SMH only shows the user-id, but now domain.

If you cannot acces Tamino from SMH at all, even after trying the above mentioned steps then uninstall and re-install while on the domain. Make sure that the user-id you are using has admin rights on the machine.

Note: During the install you might also have a problem because of the permission problem and might have to delete everything manually.

Hope this solves your problem.

Cheers
Theo

Hello there.

In addition to Theo’s suggestion you could try another thing - check that the username is in the Tamino Administrator list.

1. Log in to SMH
2. Go to -> Administrators -> Tamino
3. If the required username is not there, add it.
Theo is quite correct in his points on the domain name - this is very important. I log in to the “SANRAM” domain and my user ID is “tf”, so I have added the username “SANRAM/tf” as a Tamino Administrator. (Please note the forward slash between domain and user name.)

This can also be done directly in the registry. Using the Software AG regutil tool, execute the following command to see the list of Tamino Administrators:

 Q:\>regutil enumkeys "HKLMS\Software AG\System Management Hub\Products\Tamino\Users" SANRAM/tf ino_admin</pre><BR>(This examples shows both of my Administrator users.)<BR><BR>If the required username is not listed, you can add it using regutil:<BR><pre class="ip-ubbcode-code-pre"> regutil create "HKLMS\Software AG\System Management Hub\Products\Tamino\Users\SANRAM/tf2"



In order to log in to the SMH you need to use a valid user ID and password for the operating system, and in order to administer Tamino the username needs to be defined as a Tamino administrator.

I hope that helps,
Trevor.

My apologies: I just realized that I explained how to add an administrator for Tamino using the System Management Hub GUI shipped with Tamino 4.1, NOT the version shipped with the StarterKit!

However, the registry modification instructions I gave are valid for both versions, so you should be able to add the OS user as a Tamino administrator in that manner.

Sorry for any confusion,
Trevor.

hi…though this topic was posted long time back…but if someone can still help me then i will b very greatful to them…i m gettin the same error… my comp is named wad(so is it my domain???) coz i m installing it on my home computer…whenever i m writting wad/shuchi and then my password then i can log in and also when i m writting the company name as the username( while installing i gave a random company name as shuch s.r.o ) so,with username shuch s.r.o and the same password as wad/shuch…it works…but gives me the same error,as mentioned above…whenever i m trying to click on TAMINO… do i have to uninstall everythin???coz during the installation it didnt ask me for a username and password…it just asked for PROXY admin user and proxy password… :roll: and also where is 2. Go to -> Administrators -> Tamino as TREVOR mentioned in the post… isnt it possible that i can delete one of these usernames or some other way so that i dont have to reinstall everythin :frowning: … thanks…please try to REPLY ME as soon as possible… regards, shuch.