While running ./SoftwareAGInstaller20191216-LinuxX86.bin file getting error

I am getting the following error as stated in pic attached when i am trying to install ./SoftwareAGInstaller20191216-LinuxX86.bin file after running this bin file the GUI installer should pop up but its showing error.

Please take a closer look at the message, you are missing libXrender.so

And please note Fedora is not a supported platform

1 Like