webMethods 9.5 designer installation

Hello,

I have tried to install the webMethods designer 9.5 through an image that has come SoftwareAG. The installation happens fine with just a single error (given below), but the designer fails to show any webMethods related plugins…The designer preferences tab doesn’t have a SoftwareAG entry at all. It appears like a basic eclipse installation.

I have tried to run this in console ouput mode and see the following errors:

!ENTRY org.eclipse.equinox.app 0 0 2014-06-20 10:32:24.348
!MESSAGE Product com.webmethods.product.designer.ide could not be found.

Can someone please advise about this issue?

Note: The image being used seems to be correct as I have dne the following:

  1. Verified the checksum and is fine. The image has SoftwareAG contents.
  2. One of my other colleagues was able to install through this image earlier.

Error noticed during installation of designer:
09:53:44 info FeatureGenexecAnt After calling Eclipse Launcher Error Output:

09:53:44 info FeatureGen===============================================================================================
09:53:44 error APP_ERROR> Designer Bulk Installer Error: Executing ant task for install was not successfull exit Code 13 error output:

09:53:44 info BulkFeaturesInstallPanel:waitUntilDone() AFTER JOIN
09:53:44 info BulkFeaturesInstallPanel:waitUntilDone() lWorkingPeriodTime = 56903
09:53:44 info BulkFeaturesInstallPanel:waitUntilDone() FINISHED
09:53:44 info BulkFeaturesInstallPanel:executePanel() FINISHED m_booAlreadyStarted = true m_booIsFinished = true

Many Thanks,
Nanda.

Hi Nanda,

Re-run you installer and expand the designer during install window to see what all components were installed previously and what got missed.

This is just a pointer to figure out what went wrong.

I suggest sharing your installLog.txt [Sample Location: C:\SoftwareAG\webMethods_821\install\logs\installLog.txt]

HTH.

Thanks,
Rankesh

See what went wrong in install log file…

Is this a free trial version or an enterprise version? Try uninstall and re-install

Thanks Rankesh and Mahesh for your help.

The issue is now resolved. I have downloaded Java 1.7 from oracle (only java) and started my designer using this. The SoftwareAG related plugins seem to have loaded through this way. Following this, I have made changes to the eclipse.ini file.

Kind regards,
Nanda.