Installing exx-designer 8.2.1 into existing eclipse indigo


im trying to install the exx-designer v 8.1.2 into eclipse indigo with the instructions here: Installing the EntireX Workbench Plug-ins in Standalone Mode

I’ve tried to add the eclipse update sites from my local designer, but faced following cannot satisfy dependency error:

Cannot complete the install because one or more required items could not be found.
Software currently installed: EntireX (
Missing requirement: G11N Utils Plug-in (com.softwareag.g11n requires 'package [4.0.0,4.3.0)' but it could not be found
Cannot satisfy dependency:
From: Software AG Common Components and Branding (
To: com.softwareag.g11n []
Cannot satisfy dependency:
From: EntireX (
To: [8.2.0,9.0.0)

I’ve looked into the archives under “eclipse/update” in my local installation but didn’t found the jar mentioned.

I hobe some one can help.

greetings rene

Hi Rene, you mention v 8.1.2 - probably you mean 8.2.1

Be informed we just released EntireX 8.2.2 yesterday.

The documentation you mention is discussing Eclipse 3.6 (helios) - where you refer to 3.7 (indigo); I am not saying this is the trigger for you difficulty.

Your problem seems to me a bug or documentation problem - suggest to open Support Call.

Shmuel Coller

Second reply:

In Indigo, please add a new site :
name it (for example) Software AG Empower.

When enabling this site, you will be prompted for Empower credentials.
Then you will be presented with a selection of Products: choose EntireX and Web Service Stack.

This will install Plugin, however I strongly urge you to download from empower fix for Eclipse plugin.

Regards, Shmuel Coller

Hello Shmuel,

thanks for your reply!

Yep, as i wrote in the header i try to install v8.2.1…
I’ve searched the documentation and haven’t found anything for Indigo, also i tried with the helios documentation… That worked in most cases for me :wink:

I had to remove the ‘s’ to get an unsecure connection to the empower update site. There was an error that the certificate the site uses wasn’t found in the local keyfile.
After that i was able to install the Plugins.

But now eclipse wont startup.
Here’s the log message:

!SESSION 2011-12-19 11:04:50.111 -----------------------------------------------
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=de_DE
Framework arguments:  -product org.eclipse.epp.package.jee.product
Command-line arguments:  -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.osgi 4 0 2011-12-19 11:04:52.660
!MESSAGE Bundle org.eclipse.equinox.simpleconfigurator_1.0.200.v20110502-1955 [2] is not active.

Hello Shmuel,

i tried to install the last eclipse fixpack directly an run into the same error.

I think thats a bug → I’ll open an support call…

regards René

Succeeded to install exx-designer 8.2.2 into eclipse indigo.

Just copying the features and plugins folders from first ‘’ and then ‘’ into eclipse/dropins.

Stop and Start eclipse.

After this I installed wsstack via ‘Help’-> ‘Install New Software’ → ‘add’ select the the ‘’ and update.
Everything works fine :D.