Unix: Error when calling adadba on linux

Hi all,

after installing Adabas on Linux I got a XVT error and the DBA workbench does not come up.
On Sun Solaris I never had such a problem. Can anyone help me out there?

Hallo Iaido,

what X-Server do you use. What Linux version is in use.

Hallo Installer,

I use
SuSE Linux 9.1 (i586)
VERSION = 9.1.

Hi all,

Please look into your Adabas documentation, for example Adabas Version 3.3 Release Notes, chapter Installation Adabas on Unix.

There you wil find a warning:

But, please keep in mind better to call your local support or contact servline24

Hope this will help.

Thank’s a lot.

You are right. I forgot to change it back.


I am trying to use DBA Workbench on Linux (64) and after the first problem be solved - it was missing lib3 (solved installing Motif), I am still receiving an error when I start dba workbench. I am using XMING as part of graphic on Windows. See below the error. Does anyone have any idea how to solve it? Is there anything else that is missing on the configuration or installation- server or client?

Warning: Cannot convert string “system19” to type FontStruct
Recursive call to msg or fatal: FATAL ERROR: MSG 0x00349669 [CAT 3/4 STD 38505 ]
Category: XVT release 3 assert (Signaled assert4)
Function: xvt_dm_post_fatal_exit xvt_app_create
File: ./xmWinUtil.c line: 762

fatal: Please note the following error information:

FATAL : MSG 0x0034b3ba [CAT 3/4 STD 46010 ] (0x0034B3BA


I received the same error today under RHEL v6.3 64-bit.
Basically, you need to install a package which has ‘a set of 75dpi resolution fonts for the X Window System’. In my case the pakcage was called xorg-x11-fonts-75dpi-7.2-9.1.el6 (noarch).
Once installed, activating ADADBA via a Terminal started the graphical frontend.