Unable to log in to CENTRASITE COMMUNITY EDITION

Hi,
I installed the CentraSite Community edition in downloaded from the link mentioned. I am using a Windows Server 2003 edition.
After downloading I am able to log in as a guest to Centrasite using the url: http://hostname:53307/PluggableUI/Control.
But when I try to log in as a user giving the username/password of the windows system user, it is giving me the following error:
Connection handler com.centrasite.control.login failed to establish connection.
Reason: Database access error. Can’t connect to server CentraSite.
Plug-in com.centrasite.control has been disabled.

After this error appears, it opens the a page called Pluggable UI asking for the login credentials. When I try to log in with the same credentials as Centrasite, it displays the error:
Unknown plug-in: com.centrasite.control.

Any help in resolving this would be appreciated.
Thank You.

Hi Neeraja V,
CentraSite Control and System Management Hub (SMH) only know one user directly after the installtion which is the user you were logged in with when CentraSite was installed. Please try this one, sometimes you have to user the correct upper- and lowercase and sometimes you have to include the machinename in capital in front of the user name if a local user account was used, separated by a “” from the username.
The fact that you could browse the registry with the guest account suggests that all is up an running, though.
Regards,
Gerald

Hi Gerald,

Thanks for the quick reply.
I have tried logging in with the systemname/username and have also checked multiple times to ensure that the username is the name of the user who installed CentraSite.
Also, the user I used for installing Centrasite is the administrator of the sytem.
Please do let me know if there is anything else that I can do to resolve this.

Thank You.

Hi,
if you PC is connected to an AD domain you might have to use \username
Can you try that?

Hi,

I have tried \Username, \Username but am still getting the same error. The Pluggable UI page is popping up after the error message is displayed rather than directing me back to the CentraSite Control page.

Also the OnStartup.log file displays the following error message:
[i]2011-03-14 16:03:06,921 264046453 [RMI TCP Connection(1964)-10.200.209.53]ERROR security.ssx.SSXRepository - E 16:03:06 (000093acAuthUser_W: login of user ‘XXXX’ (domain:) failed. (SSX Error: User login failed)

2011-03-14 16:03:06,921 264046453 [RMI TCP Connection(1964)-10.200.209.53]ERROR login.ssx.SSXAuthenticator - ssxAuthenticate: SSX Authentication failed - SSX Error: User login failed (-16)[/i]

Is the Community Edition limited to the guest log in?

Thank You.

Hi Neeraja,

Did you find a resolution for your issue? I am facing a similar issue at the moment, any clues to help resolve the issue are welcome.

Thanks!!
Ramani

Hi Neeraja V,
the Community Edition is not limited to the guest login. Could you check if the CentraSite Apache was started as well as the CentraSite Database? For the latter, a process with the name inosrv must be running.
Regards,
Gerald

Hi Gerald,

All the instances of Tamino, Tomcat and SMH are running fine. I don’t see any errors in the logs either. Only while logging in with the OS user/pwd into SMH/ Centrasite control I see error.

Also would changing the OS level password for the user be of any help?

Please advise.

Thanks!
Ramani

Hi Ramani,

please issue the following command in a browser on the machine CentraSite is installed:
http://localhost:53305/CentraSite/CentraSite/ino:security?_xql=ino:user. Credentials is DefaultUser/PwdFor_CS21. If the CentraSite port was changed, please adopt accordingly. This will give you an XML list with the currently defined users known to CentraSite, the entries you created start with the attribute ino:id=“6”. Please try to log in with any of those, using the same spelling.

Regards,
Gerald

Hello everybody:

I’m facing the same situation as you and the result of suggested command is

ino:user.XQL Request processed, no object returned

Moreover, when I try to connect to CentraSite from Eclipse I get de following error

INMJRE0001: Database access error INOQJE0029

The connection to CentraSiteSystemAdministration works apparently fine, but it seems that some configuration options are still incomplete comparing to another instance of CentraSite that we have installed in an AIX machine

¿Could it be a problem with the configuration files?

Thanks for you attention.