Issues with Centrasite/SMH first time login

Hi All,

I have done a re-installation of Centrasite Version: 8.0 SP 4 on SunOS 5.10, after un-installing the previous installation ( Tamino, SMH, Tomcat and all).
Executed the script as super user AsRootAfterInstall.sh after completing the installation as well.
Though the server instances come up, I am not able to login to the SMH or Centrasite UI. I can view assets etc through the “Browse as Guest”.

Please advise what could be wrong.

Error: INMBAE0001: Log on failed. Make sure your user name and password are correct
catalina.out log has the following entries:
ERROR: Error while performing authentication.
javax.security.auth.login.LoginException: SSX Error: User login failed (-16)
01-Jul-2011 06:31:23 com.webmethods.sc.security.passman.impl.PassMan initMasterLastChangedDate
WARNING: Found invalid last-changed date, 9/22/09 9:53:15 PM IST, using default
WARN : Remove plug-in ‘soalink.plugin’ from registry without removal of depending plug-ins
WARN : Remove plug-in ‘com.softwareag.systemmanagementhub’ from registry without removal of depending plug-ins
ERROR: Error while performing authentication.

Thanks,
Ramani

Did you try to log in with the user you installed with ?

yes, tried this multiple times with no luck.
Also, I was asked to check for the .ssx instances running if any and terminate them. Restart all the instances of Tamino, Tomcat, SMH after that…this option also didn’t help.

Would changing the OS pwd for the user be of any help?

Please advise.

Thanks,
Ramani

No, just make sure you enter user + password exactly as defined, these are case sensitive.

If it isn’t the user you installed with you might try the “super user” as you said