SMH login on Fedora 10

I installed tamino v8 on Fedora 10 via web methods installer. Installation finished successfully, but when i try to login to smh with my fedora username/password i get
INMBAE0001: Log on failed. Make sure your user name and password are correct.
During installation i was asked only for username/password needed to download required software for installation. Cannot login with that combination either.
Any suggestion?

I don’t know what was wrong on fedora, but when i tried on CentOS 5.2, it worked perfectly.

Fedora 10 is by default using SHA for encoding passwords in /etc/shadow. You can see this, if the encoded password starts with $6$.

Tamino requires passwords to be encoded with MD5 or Crypt. MD5 encoded passwords are starting with $1$, Crypt encoded have no $ prefix.

To store passwords in the right manner, you must either enable a suitable algorithm under System/Administration/Authentication/Options and then create new passwords or use

echo "UserName:Password" | chpasswd -c MD5

to change the password for an indicidual user.