Unable to add IS 9.12 to Command Central 9.12


I have an Integration Server with the Platform Manager installed 9.12. I also have Command Central installed 9.12. When I attempt to add the IS and list the IS host name and port along with the authentication information it still displays a red X. The Command Central and IS are on the same server in the lower environment, so there is not firewall or connectivity issue. I am using the IS Port to connect to from inside the CC.

Please let me know.

Best regards,


When you add the installation in CC you need to specify the port of the Platform Manager, not of the IS. Is that what you did?
Default port is 8092 (http) or 8093 (https).

Yes, I have tried both the ports for the PM:
#Thu Jan 21 18:10:14 EET 2016
description=Default HTTP Connector

These are from C:\SoftwareAG912\profiles\IS_default\configuration\com.softwareag.platform.config.propsloader\com.softwareag.catalina.connector.http.pid-AppPlatform.properties

I have also tried to use SPM Port:8110

With neither does the CC Connect.

You definitely need to use the SPM port. It seems that it is 8110 in your environment.
So just to check what you are doing:
Check that SPM is running on the IS machine. (Windows service)
In CC UI, go to Installations tab, click the + button, enter the hostname where the SPM and IS are installed.
Choose “PLatform Manager already installed”
Enter the port number (8110) and UNCHECK the use SSL checkbox (assuming you want to use the HTTP port, like it seems you are)
Leave username and password as Administrator/manage (assuming you have not changed those)
Provide a display name for that installation.
Now you should see it under Installations. A green checkmark means CC can successfully connect to SPM.

Thank you for the feedback.

Yes, once I use the SPM port 8110, it does connect and they show green checks marks and after a few minutes, the IS Status goes to red X.

That’s a good start!
You say that the IS status goes to red (on the Instances tab). Is it a red circle with a cross (indicating Failed)? Or a red circle with a down-arrow (indicating Stopped)?
Is the IS itself actually running?
If so, how did you start the IS?

I sent the screen shots in the email. Yes, the IS 9.12 is up and so is the PSM.

I was able to resolve it. Thank you for your assistance.

I have the same issue in wM 10.1. How were you able to resolve this?