Issue with connecting trial version of MWS with 10.15 Integration Server

Hi All

I have installed wM IS and MWS in my laptop. MWS and IS started up fine and i am able to do development on IS server. But when i tried to establish MWS connectivity with IS i see red circle when i click on check server status.

  1. I have run the db configuration and i could see all tables are correctly created and data too got loaded successfully. I have also changed the logging configuration for service logger to be logged to DB instead of File.

  1. In the usermanagement page i could see the central user management as configured.

3.In the WmMonitor i have added the MWS credentials and have reloaded WmMonitor package as well as tried restarting both MWS and IS multiple times but no luck.

  1. In the Resources too i can see the SAML URL.

  1. I tried connecting the IS using hostname and also using localhost but no luck. But in MWS logs i see this


full.log|attachment (3.5 MB)

Can you please help on this. Also attached the diagnostic data.
by running the service http://localhost:8888/invoke/wm.server:getDiagnosticData (615.2 KB)

Guys this is solved now i have reinstalled the IS and MWS and recreated the db config and all and now it started working.


1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.