MWS portlet for MFT display error

When invoking the MWS portlet: Administration → Integration → Managed File Transfer → Server Management

The following error is displayed at the top of the screen

Failed to evaluate binding expression: “#{Wm_mft_ut_engine_dmz_configDefaultviewView.GWListEmpty}”
Failed to evaluate binding expression: “#{Wm_mft_ut_engine_dmz_configDefaultviewView.GWListEmpty}”

This is a fresh installation of the 9.10 demo under Windows 7 64-bit. We are able to reproduce the same problem
under Oracle Enterprise Linux (a RedHat derivative).

Has anyone seen this or can suggest a solution ?

Any help is appreciated.

The error is typically seen if ActiveTransfer (WmMFT) is NOT installed on the default Integration Server instance. This should be mentioned in the documentation. If problem still exists you can recreate database schema.


Please access this following Empower article for more guidance and verify the resolution if it make sense as the issue you are facing with.


Only the default IS instance exists and that is where MFT is installed.

I tried uninstalling and re-installing it, but that did not help.

Anything else I can try ?

Did you try installing the DB tables as part of Active Transfer MFT and MWS UI via DCC.

Yes did that per previous recommendation. Did not help.

As a side note, please open a ticket with SAG support and troubleshoot as you are dealing with ATS/MFT.


Hi Dudley
Were you able to resolve this issue? I am getting the same error and none of the mentioned solutions helped.

My observation as below:

I spent some time setting up Active Transfer MFT on the free trial version 9.10 and found that there is an issue with it. Even if you install the MFT 9.8 fix on it, you still end with with another error about the communication between WmMFT and IS. Looks like there is some with image file w.r.t to Active Transfer Server/Gateway.

Hence you have to download the fresh image from SAG empower and install. Currently I have not faced any issues so far. I will keep you posted if I find any.

When you say you got a “fresh image”, did you mean that you downloaded the 9.10 demo image again? If so, where did you find it? I did a re-download but got the same image as the last time I downloaded it.

If not the demo, then what image did you download ?

As mentioned I have downloaded the image from SAG empower. Do you have download access in Empower?

Here is my experience with the error with ver 9.10. I directly downloaded through empower site without using image and still got the same error. So I have uninstalled the components using installer, deleted the root folder and did a brand new install in a new folder. It worked this time. so issue could be with the corrupt installation missing some files or schemas in DB instance.