TRS version support with Adabas 8

Hallo,

where can we find information on which version of TRS is supported by Adabas and vice versa, e.g. when we upgrade to Adabas 8 on OSD (BS2000), which version of TRS do we need. Is that configuration supported?

Regards,
Ronny.

This kind of information is always provided in the release notes, in this case check

http://techcommunity.softwareag.com/ecosystem/documentation/adabas/ada811mfr/adamf/relnotes/relnotes.htm#relnotes_SAGprodcompat

Thank you, Wolfgang!:lol: