Starting a Database on Win2K

I downloaded the trial version and installed on a Win2k box. From the Tamino Manager, I created a database, but am unable to start it! I tried a few different databases and all come back with the same error -

Failed to create XTS directory service entries: XTS1061E: TCP/IP Connection refused

Also, when I tried to look at - - get a ‘Session invalid’ error after a few mins!! Any help will be highly appreciated.


please check, whether the two services

- Software AG Tamino Event Service
- Software AG XTS DirectoryServer

are running.


I did verify that - and the services are all running - still am getting the same error. The services which are running are -

Software AG CSLayer Service
Software AG EventLayer Service
Software AG MILayer Service
Software AG XTS DirectoryServer

And still the “Start Database” doesn’t seem to work!

… and you have checked that your hosts file
has a correct entry for SAGXTSDShost.
My observation is that if you install Tamino
while logged on the LAN you’ll get an entry with a DHCP ip address which might not be usable at a later stage.
I recommend you change your entry to something like this: localhost SAGXTSDShost



Thanks for the reply. I am on a public network with a static IP. But, even then, I did change my hosts file to have the entry localhost SAGXTSDShost

I also changed the Overwrite XTS Registration on my database server property to ‘Yes’.

No change - still get the same error! Help…!!!


I have a few questions:

Which version of the Starter Kit are you using - the latest (the one with Tamino 3.1) ?

Which browser (in particular: which version) are you using to run the System Management Hub?
How are the security settings?

Last question: do you have administrator permissions on the PC?


Hi Trevor

Thanks for the message. I am using the latest Starter Kit 3.1.1 with Windows 2K SP2. The browser is IE v6.0.2. The security settings are at Medium - most of it is at custom settings.

Yes and I have admin permissions on my PC and that is what I use to logon to the System Management Hub.

I checked my services - xtsdssvc is running as well. Not sure what the problem is. Any ideas?


Did you eventually find out last year?

Same problem & setup here (W2k Sp2, IIS5, IE6 . Well, the Tamino version number has jumped to meanwhile)

ralf …