Problems starting the database

I get the following error:

Failed to create XTS directory service entries: XTS1061E: TCP/IP Connection refused

My platform is Windows XP Professional.
I chose the ‘complete’ install.

I saw a note on this topic about adding an entry in the host file … I verified my host file contained the correct value.

Hi Darin

please check if the service “Software AG XTS Directory Server” is running (Service Control Manager).
If this service is not running, start it.

Can you please tell me which Tamino version you have installed.



if you have got the error g autostart of a database, you also might try to use the following solution adding a special key in the registry.
Create an empty file with the extension .reg and add this to it:


“DependOnService”=hex:58,00,54,00,53,00,44,00,69,00,72,00,53,00,72,00,76,00,<BR> 00,00,00,00

Save and double-click. This will add an entry to the registry. Define a database to autostart and reboot. This ‘should’ help.