Software AG Designer 9.1.2 with Dell Latitude

We have purchased new Dell Latitude 5520’s and are having an issue with Designer executing programs while on VPN. The application works as designed except for running a program. The error we receive is

The program is trying to use the local IP vs the VPN IP.

We are not having this issue on HP laptops or using an external wireless adapter on the Dell Laptops.

Any Help is appreciated.

What we have tried:
updated OS to latest Windows version
Updated wireless drivers
reinstalled software

Hello Anthony,

Could you please share the Natural version / NDV version / NaturalONE version ?
Which steps have you done which results the error message ?

Did you tried to ping the Natural Server on the IP “192.168.1.70” or check if the NDV port is open for this machine?

Otherwise it looks like we will need more information, I would recommend to open support ticket for it.

Eli

Think you have the wrong email…

Shaun, I see you just recently joined the Software Ag Tech Community Forum. Welcome!

If you received an unexpected or unwanted email about this topic, you must have subscribed to it as “Watching”. This causes the Forum system software to send you an email whenever someone posts to the thread or Section topic you are Watching. Individual posts can be subscribed to or unsubscribed by changing the status at the bottom of the thread while browsing it on the Forum web page. Alternately, you can modify your User Id Notification settings to Watch all posts in a particular section/tag, or don’t select any sections to Watch and just browse and search the sections you are interested in.

By default, if you post a question or reply to a question, you will be set to “Watching” on that post, but you could change it to “Muted” to prevent emails.

Enjoy!
George Cooper

2 Likes

@shaun.morgan more info here Modular Subscriptions

1 Like

Hi @aunangst did you find the solution for this problem.

I haver a similar issue here, and unfortunately I didn’t find how to fix the issue.

Thanks.

Ton.

We have not found a solution yet. However working with Software AG support they have told us this:

Development is going to make a change that should resolve this.

They are going to now use the localhost IP as the Natural ONE address if we know that the application server is running locally ’ . We used to obtain the address via “InetAddress.getLocalHost().getHostAddress()” but depending on the environment the returned ip-adddress was not the one of the local machine but from a different.

Via using localhost IP when we know that NaturalONE and the application server run locally the problem is fixed .

Dont have an ETA on the patch yet.

1 Like