Problemes with Tamino Components under LINUX 9.0

I have a problem with the starting procedure of the Tamino tools like X-Plorer!

Tamino Server is running under Linux 9.0!

There was an error message during the installation of Tamino Server: WebDAV Server not installed properly.
I updatet Java Runtime Environment.After the update I installed Tamino a second time and got no error message but it seems that it’s still not working.

I executed and all parts were done successfully.

Now I still can’t run
Message: “Software AG environment not defined.”


Thanx for any advices!

Hi Andr

Hi Gerald

Thank you for the answer.
We checked the variables. They are defined in the scripts but they aren’t saved as globals.
We don’t get the values in the shell
eg. echo $INODIR → empty
Seems that they can’t be exported in the script.

Do you have an idea why they were not exportet?


Hi Gerald

We solved the problem adding a second . in the command line. Means

. ./

Actually we don’t really know why it works now but it seems that Linux is forced to execute the script in the folder where the script’s started.

Now we are able to return the values by echo $variable.

X-Plorer’s running.

Thank you for all advices