Problem Adabas Installation

I have installed adaba trial version and I can not start any data base created by me. It is necessary to put the data of the database in the file adabas.ini

  • How did you create the data bases? Create Demo Database from the Start Menu?
  • How are you attempting to start a database? What is the response code and/or error message?
  • Did you Activate Installation from the Start Menu?
  • Did you Configure Global Environment from the Start Menu?

There should be no need to modify adabas.ini.

I have installed the Adabas software, it does everything in automatic. After the installation, I pressed the options to activate the environment, the license and install the demo db. When I gave Adabas Manager a PCI window appeared, where I created a new data vase, number and name. But it gives an error I think 13. I look at the error in the .LOG file and it puts ADABAS.INI error

That sounds like an Adabas Manager issue. Adabas Manager needs a database as a repository for a security file he requires for operation. I usually I create a DB for his exclusive use, but you can use the demo DB that you created earlier.

Let’s be sure that you can start a database. Under Windows, click “Start Command Prompt” and enter

adabas ###

where ### is the database number of your demo DB. This should start the database and display several messages indicating success.

As for AMA, did you click on Adabas Manager Getting started to read the GettingStarted.txt file?

thanks, I have already managed to create the database of tests, it was problem of the permissions of the administrator. Now I do not know how to enter adabas manager, do not login id and password

What version of Adabas Manager did you install? I see in the documentation that the role-based security of 8.3 was removed in v8.4.

Be sure to review the ReadMe.txt file for your version to determine whether you need the default user ID and password (found in the manual) to set up a security environment. http://techcommunity.softwareag.com/ecosystem/documentation/adabas/a_administration/amn_vers.htm

Here is an example (from v8.3) of the Security documentation: http://techcommunity.softwareag.com/ecosystem/documentation/adabas/amn83/security/sec-getstart.htm#sec-getstart

My problem is that I can not enter for the first time since I do not know which is my local or domain user ID and password. to enter and I do not see or not find such information in the manuals

Which version of Adabas Manager did you install? AMA 8.3 or AMA 8.4?

Which platform? Linux, Unix, or Windows?

My platform is windows and ama 8.3 I suppose . ADACE_Package 20180306

Adabas Manager will request your network/Windows user ID and password. The network ID will be of the form domain\user-ID. The domain might be your computer name, or you may be able to use \user-ID (that is, a null domain).

As documented in the ReadMe.txt file, the first thing to do after installing AMA 8.3 is to activate its security function by changing the default administration password. The default password is documented in Adabas Manager SecurityGetting Started with Adabas Manager Security. The document can be accessed via the Forum http://techcommunity.softwareag.com/ecosystem/documentation/adabas/amn83/security/sec-getstart.htm#sec-getstart-access but you will need to update your Forum profile to use the URL, above. Here is the FAQ for that: http://techcommunity.softwareag.com/pwiki/-/wiki/Main/techcommunity+access+to+documentation+faqs

hello, from the browser I put ocalhost: 8083 / adabasmanager / servlet / StartCISPage … with my id and password, the problem is that I do not have the Security link enabled … to what is due

I am as guilty as anyone in my tendency to pay little attention to installation guides, but for Adabas Manager one must follow SAG’s instructions meticulously. Here is the link once more to Getting Started with Adabas Manager Security http://techcommunity.softwareag.com/ecosystem/documentation/adabas/amn83/security/sec-getstart.htm#sec-getstart-access

Do you mean you don’t have access to Configuration and Security on the home page, or you don’t have access to Security on the Configuration and Security page?

up on the right I can not select security