Predict install

Hello team, I have a question, I work in a
Mainframe z/os V2.1, Adabas V8.5 SP3, Natural 9.1.2.3,
Natural One 9.1.2 , and I want to know if we can install the PREDICT data dictionary (SYSDIC) and what version is attached to Natural One.

THANKS.

You will need to install PRE-DICT 8.4.1 into your mainframe Natural 9.1.2,
not into Natural ONE

ok thank you very much for the information