My Webmethods Server System Setting is unreachable

Hello,

I’m trying to connect to IS from MWS but on MWS ‘System Settings’ is unavaliable ( stays as text in submenu). Is there anyone faced with such an issue or any idea what can be the reason?

I use Ubuntu as OS and version for all products is 9.5.

PS: got same error on Windows 7 too.

Any help would be appriciated.

Murat
snapshot3.png

Did you install the component My webMethods User Interfaces → Integration Server ?

Installing My webMethods User Interfaces solved my problem.

Thank you very much Xiaowei.

Murat

Hi Murat,

Could you please let me know, what was done to resolve the issue?

As in where and how was the installation done.

I am completely new to wM and facing the same issue, so expect step by step procedure please.

MWS version in my case : 8.2

Thanks in Advance!

Regards
Priya

Hi Priya,

The problem occurs when you don’t install the respective component while installing MWS.

You need to run the softwareAG Installer once again and select the My webMethods User Interfaces → Integration Server component and install it. (Please shutdown MWS before installing the component and boot it up once the installation completes)

Attaching one screenshot fro your reference.

Regards,
Syed Faraz Ahmed
MWSUI.jpg

Hi Syed,

Thank you for your response.

But I am having issues in MWS 8.2 version and the attachment you have provided does not to look familiar to me. I am not able to find anything as such.

However the issue is resolved now :slight_smile: I am able to find ‘Servers’ under ‘System Settings’ :slight_smile:

Regards
Priya

SS.PNG

Hi Priya,

sorry for late response.

As Syed kindly mentioned it was related to not installing all components. In my case it was My Webmethods User Interfaces.

Sometimes, some modules are not deployed properly and it causes problem on the MWS Admin UI. If all the components are installed I suggest a restart or a re-deploy.

Regards
Murat