MWS-IS Connectivity Issue

we are unable to connect from MWS to the webmethods IS,while checking the server status in MWS getting red signal.and the Integration servers are up,

is there any thing else we need to setup in MWS end if we want to connect IS?

Have you configured Single Sign-On??

In Integration Server admin page , go to Settings > Resources
Under Single Sign On with My webMethods Server, ensure that the following value is
entered for the MWS SAML Resolver URL setting:
https://mws-host:mws-port/services/SAML

i’ m unable to find the options you mentioned Single Sign on in IS page under resources,

we are using the version 7.1,

Can you please let us know the prerequisites for connecting MWS to IS

For webMethods 7.1 you have to specify it explicitly in the Extended Settings section:

watt.server.auth.samlResolver=https://mws-host:mws-port/services/SAML

It does not need to be HTTPS, depends on the port specified.

Remember to keep the Administrator-Passwort the same on both (IS & MWS).

Please check the Settings in the WmMonitor-Package config also (these should point to the MWS).

Regards,
Holger

@ Holger,

Just a question :slight_smile: are we sure that we add the below extended setting on wM 7.1 IS. I have never seen this setting on wM 7 but I have seen it on wM 8 and above.

watt.server.auth.samlResolver=https://mws-host:mws-port/services/SAML

@ sakthi
Can you restart your IS and check on MWS. If its not working restart both IS and MWS.

Hi,

I applied the property you mentioned in our IS, and restarted aswell,but no luck.

getting red signal when i m clicking check server status from MWS

?

Sakthi,

Is you server status showing red signal? then check whether you have installed WMmonitor and configured it properly or not

I have question are you able see B2B transactions? If yes then your MWS is talking to IS, Monitor should be only problem

Mahesh,

saml property can be added in 7 also. In latest version we can do it from setting->resource

Sai,

I need to monitor BPM transaction in MWS,
For that i m trying to connect IS from MWS as an intial step:).so i m facing that error.
WmMonitor package is installed in IS.
May i know what configuration we need to do?

just a thought, did you configure the WmMonitor package settings?

Please let me know what configuration need to do in WMMonitor

@ Mahesh,

the setting is defined in the server.cnf but do not have a visible option for editing in the IS-Admin-UI of IS 7.1.x.

Therefor it can be made visible in the extended settings section via “Show and hide Extended Settings”.

@ Sakthi:
The WmMonitor-Packages has a page for editing the connection parameters to the MWS-Server.
This page is accessible via Packages -> Management. Seek the WmMonitor-Package and click on Homepage Icon.

Remember to reload the package after adjusting the settings to activate them.

These should be described in the Monitoring-Users-Guide provided by SAG.

HTH,
Holger