IS connection issue after webmethods 9.9 installation

I have Installed free trial version 9.9, but in designer it is not getting connected to IS localhost:5555
I tried to connect in browser also but not getting connected
I tried with my laptop IP and different ports like 5555,8093,9999 but still unable to connect .

I tried to start IS by navigating to C:\SoftwareAG\profiles\IS_default\bin and running but still not getting connect

If anyone have idea about how to connect please help
thanks in advance

Hi Swapnil,

is there anything in C:\SoftwareAG\IntegrationServer\instances\default\logs\server.log?

As you are on Windows (derived from path) you might want to try startup.bat instead of


1 Like

You can also start the IS server from your start>>all programs menu on Windows.

Did you install the wM properly ? Share installation logs, server.log for seeing more details.

1 Like

Thanks For your valuable replies and time
here I have attached installation and server logs PFA and please let me know where I am getting wrong
installLog.txt (726 KB)
serverLogs.txt (13 KB)

Hi Swapnil,

according to the server.log your IntegrationServer has started succesfully and should be answering on Ports 5555 (Default) and 9999 (Diagnostic).

Sounds strange to me.



User: Administrator
Pwd: manage

Try with all the possible urls above and also changing localhost with your pc name.

Yes Mahesh I tried all those combination with localhost name ,my pc name and with IP address too ,even I tried with different ports combination also in different browsers but problem is still there :frowning:


Let us try some very basic connectivity:

open a command window and enter the following:

telnet -e c ip port

Let´s see if you get a reply or not.

Do you have a proxy configured in your PC?
This might be blocking the request.
In this case you will have to configure a proxy bypass exception for your local addresses.


Check the above points and also try with netstat command to see the states. If still problem exists you may have to uninstall wM 9.9 and install wM 9.10 as free trial 9.9 will expire on 2016/07/31

Hello Swapnil,

Can you also attach screen shots after trying the above options, also share your browser screen shot.

BR, Anil.

Thanks Holger,Mahesh,Anil
I tried options suggested by Holger still facing same issue

@ Swapnil,

Your command is incorrect! It is telnet -e c localhost 5555

Can you share your OS details? Also did you try the steps suggested by me?

Also in your LAN settings as in your screen shot, check “Automatically detect settings” and try to access the IS page on localhost 5555

Hi Mahesh Thanks for help
Yes I tried all the steps that you have mention > tried correct telnet command also but on 5555 I am unable to connect then i tried this command on 8093 telnet -e c localhost 8093 I am able to connect in cmd promt but still not getting connect in browser and in designer :cry:
My OS : Windows 7 64 bit
PFA of telnet command
telneton 8093.PNG


Your IS as per server.log started fine and port 5555 should be active and available. Telnet should result in some response.

Please paste the URL and browser screenshot of what you are getting while you try any one of the below.

http://localhost:5555 or http://yourPcname:5555, check if this give pop up for login credentials or not?

There should be some issue while you are accessing the page, otherwise it can’t be.


when telnet on Command Window only shows blank screen, connection was successful.

Otherwise there is an error message displayed.



There is nothing much we can do about it. Have someone or senior resource look into your problem directly else you may try installing the same on another system or a different OS.

Good luck… :slight_smile:

I echo the same with Mahesh and it’s better troubleshoot within the network layer and check with your subordinates any thing successfully installed with in the corporate!


Thanks all for help let me reinstall it again…