Installation Error SoftwareAGInstaller80SP2.exe

After installing the installer i get the following error:
DM> Time: Thu Apr 7 18:48:59 EDT 2011
DM> Installer version: Version 8.0.2.0.113 110909
DM> debugLog lvl: 5 0=none, 5=error, 10=verbose
DM> To find product error messages, search for the string APP_ERROR>
APP_ERROR> MWS.E.0001 My webMethods Server: Error creating MWS server default:
JAVA_HOME: C:\SoftwareAG\jvm\w64_160
MWS_HOME: C:\SoftwareAG\MWS
WM_HOME: C:\SoftwareAG\MWS…
Creating new server instance. Please wait…
Buildfile: C:\SoftwareAG\MWS\server\deploy.xml

A fatal error has been detected by the Java Runtime Environment:

EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000077120895, pid=2768, tid=4728

JRE version: 6.0_19-b04

Java VM: Java HotSpot™ 64-Bit Server VM (16.2-b04 mixed mode windows-amd64 )

Problematic frame:

C [ntdll.dll+0x50895]

An error report file with more information is saved as:

C:\SoftwareAG\MWS\bin\hs_err_pid2768.log

If you would like to submit a bug report, please visit:

http://java.sun.com/webapps/bugreport/crash.jsp

FAILED to create new server instance. Please see new.log for details
C> installer is exiting

I tried reinstalling the typical install but it gives me same error.:eek:
What may be the cause?

Thanks,
Sonika

Can you post the “C:\SoftwareAG\MWS\bin\hs_err_pid2768.log” log file…
hope you are using the correct image/software on your machine… there are different versions of webmethods available for 32 bit/64 bit as well jvm accordingly…

additionally make sure you have enough memory to allocate on your machine when you are running installer… it typically takes 512K + …

thnx.

When selecting the products during installation, I select typical install and it shows me a screen below:

My webmethods user Interfaces > Monitor requires e2ei/11///MwsprogramFiles.
My webmethods user Interfaces > Broker and JMS requires e2ei/11///MwsprogramFiles.

Cannot install some selected products because products they require do not exist in the image, local machine, or selected installer server. do you want the installer to deselect the affected products?
Yes/No

When i hit no it does not proceed further to next page.
When i hit yes the installer deselects the Myweb methods user interface option from the products selection page and i can proceed further to accept the license and do the settings for ESB & Integration server page and Broker Page. After the settings it just hangs up on the installation page.
Plz find the attached install.log. Let me know. Thx.

Image file seems to missing required products to install monitor and broker jms.

can you paste image contents to identify what’s missing?

Do you have licensed for those products?
Or maybe the product are listed in a different area of the product tree.

Try to download image file and re-install again.:slight_smile: