INOXHE8202 > Server unknown


I don’t know what to do anymore. I tried to install a tamino database with an apache web server. But I can’t connect to my test-database:

<ino:response xmlns:ino=“”>
<ino:message ino:returnvalue=“8202”>
<ino:messagetext ino:code=“INOXHE8202”>Server unknown: test</ino:messagetext>

database name is “test” and it is started. the documentation doesn’t help me! Do you have any ideas what I can do?

EDIT: To test the connection I browsed to the url: http://localhost/tamino/test?_diagnose=ping


Assuming that the default value for server parameter “communication method” is used, the reason for the problem could be different, depending on the OS and the Tamino version used.
For Tamino 9.5 on Windows for example, a definition for InoRegfile should be present the the httpd.conf file or even better just use:
Include “/Tamino/vxx/X_Port/Apache/TaminoApache.conf”

1 Like

Thank you Heinz, the inclusion of the TaminoApache.conf was the answer :slight_smile: