Error INOXHE8202 after installing Tamino 9.7


I tried to install a Tamino database with an IIS web server. But I can’t connect to my database.
I’ve received the following error message when browsing to the following URL: http://localhost/tamino/SDU?_diagnos=ping

<ino:response xmlns:ino=""> 
<ino:message ino:returnvalue="8202"> 
<ino:messagetext ino:code="INOXHE8202">Server unknown: modiis.dll</ino:messagetext> 

Can you help me to resolve this problem?

Kind Regards ,
Wouter Splinter


there are many pitfalls in setting up IIS for Tamino. From the error message alone it is not possible to to spot the root cause, more information about the configuration is needed to find the reason for the problem. You could run into performance problems with IIS as well, so why not using native HTTP as communication method ?

You just set the according server parameters and you do not need any web server. The HTTP port specified as server parameter is to be used in the Tamino Url: http://localhost:/tamino/ , that’s all.

Best regards,
Heinz Kreuder