Error while installing Command Central on Windows


I’m trying to install Command Central on Windows Server. I have downloaded latest bootstrap .bat file from SAG website. I’m using the below command to execute the .bat file:

cc-def-10.15-fix4-w64.bat --accept-license -d E:\SoftwareAG -p ccmanage

Version: 10.15

Error: Processing -File ‘E:\SAG’ failed because the file does not have a ‘.ps1’ extension. Specify a valid Windows PowerShell script file name and then try.

Any suggestions on this.?

Hi Ashish,

can you check the bat file against the checksum available from Empower site?
Additionally check the size of the file (should be approx. 814 MB).

Additionally, you can try to check the bat-file with a text editor to see if there is a typo in it (might not be possible due to its size).

Make sure you open the Command Window with Administrator privileges or the command central service cannot be registered for automatic start during Windows startup.
Make sure that your drive "E:" has enough space for the unpacked installation directory/files as well as for the target installation directory.


In your command I see “E:\SoftwareAG”, while the error points to “E:\SAG”.
Can you correct this and try again?


Not directly related but you should use a separate folder for CC installations anyway. There may be some default setting for that installation to be at SAG folder instead of SoftwareAG because of that. Try installing it in to SAG folder as Kasi mentioned.


I have ensured the bat file is the latest, checksum also matches. I’m running the command as Administrator and there is enough storage in the disk as well. I tried to install in E:\SAG but same error. So irrespective of what folder I choose for installation, it is trying to extract in E:\SAG (probably because I have placed the bat file in E:\ ).

Thanks & Regards,

Did you get it resolved as I have the same problem.


No, I have raised a support incident with SAG for this. Will keep you updated.

Thanks & Regards,

You may check this: Symantec Endpoint Protection blocked powershell launching on my machine. After disabling Symantec my install at least ran.


Issue resolved. The folder where the bat file was stored had a space in the name (i.e., I had placed the bat file in SAG Softwares).


1 Like