Cumulocity IoT Free Trial Issue

What product/components do you use and which version/fix level?

Cumulocity IOT

What are trying to achieve? Please describe in detail.

I am trying to set up a free trial. The box then goes into the top of the section where the activated services are, saying that its being set up, then it disappears. When I try to start the free trial again, I get this error–

You already have a Cumulocity IoT free trial, or you have triggered the process of starting or stopping a Cumulocity IoT free trial. Please check and try again later.

I have tried refreshing, logging off/on, and setting up a different account under a new email address, and using a different browser. I keep running into the same issue.

Do you get any error messages? Please provide a full error message screenshot and log file.

Hello Jason,

can you please provide the URL for the Cumulocity IoT tenant, you have tried to create. Can you also please provide the URL for your Software AG cloud environment. Support needs these information to review your issue.

Best regards
Christian

Hi, I signed up a different way and it worked.

Thank you for the help.