Change Infra Data Collector password


Version 9.0 SP1

I want to configure Optimize (for Infra) for a customer. I defined the environment and all services are running (also seen from Command Central).

“In the past” I changed the default password (MWS, IS, etc.) from “manage” to something a little more secure :wink:

Now I have the issue, when I want to deploy (environment), all config deployments go fine except the one to “Infrastructure Data Collector” when I hit the “Deploy All”… I get an Permission denied: connect

I already tried changing the endpoint (map endpoints in environment configuration) credentials to both the new password and “manage”… Same error…

Is there a way to configure the Data Collector authentication user somewhere so I can reset it to accept the correct Username/Password?

Any help greatly appreciated!

Sander Spilleman

did you ever find the solution to this? I am facing the same issue I think and not sure where to change the credentials.


even when we are changing the Administrator PW for IS and MWS (these two need to be the same for SAML tokens for Monitor), we did not yet change the Administrator PW for the optimize components.

We are able to deploy the environments under these conditions.