webio size

In workplace I use a mixture of gui rich appplication and old natural character in webio mode (24 x 80).
The size of 3270 webio screen, rows and columns, appear as fixed dimension not resizable.
I tried modifyng 3270.css style sheet, nothing changed but color, I suppose because size is controlled
in some other way at upper level.
Have any suggestion for resizing webio screen in a content frame?
Thank, best regards.

You can change the size for 80x24 web i/o screens in the file model2.css in the resources/tmodels folder.

Thank you very much

Hello Norman,
I tried doing what you just suggested but it doesn’t work.
I tried modifiyng model2.css (body size in pixel) but 3270 frame didn’t change. I tried modifyng 3270.css font-size too and characters change but not rows, columns and fields size causing characters lacking.
Webio frame in Spod is exactly same size in Workplace. Webio size looks like something embedded not modifiable.
Can you give me any other suggestion?

It should work fine as described. You should not change the size in 3270.css. Did you clean the browser cache after the change?
Which browser do you use? We found a problem in Chrome here, which will be fixed in the next version. But if you are using Internet explorer or firefox this should not affect you.

Hello Norman,
Now all is working. I have a little bit adjusted 3270.css pfkeys top pixels otherwise changing size dimension in model2.css there was an overlap of message line and pfkeys.
Thank you again for your kind assistance.
Best regards.