upgrading from 7.1.2 to either 8.2 or 9.5

Has anyone upgraded from 7.1.2 directly to either 8.2 or 9.5?

The document says needs to be from 7.1.3 to 8.2 or 9.5.

We only use broker, IS, and my webmethods.

Thanks in advance.

From 7.1.2 you cannot directly migrate to either 822 or 9.5 as that is not supported/tested path. If some issue come during 7.1.2 upgrade to 8.2.2 or 9.5, support will not be provided from SoftwareAG as this is unsupported/not-tested path. The correct path is 7.1.2 to 7.1.3 Over Installation and then 7.1.3 to 9.5 or 8.2.2 Side-by-side upgrade. IS & MWS have to definitely follow the above approach, since they have 7.1.3 release.

Thanks for your reply.

I know that WM document states that I need to have the latest 7 version, in this case 7.1.3, but I really want to know if anyone has upgraded not from latest , but 7.1.2 to 8.2 or 9.5.

Best regards.

Derek Liu we are upgrading from 7.1.3 to 9.5.
But we do this using new server, a side by side migration. Because we also using a lot of selfmade function and code we will try to move package by package.
(we also only use is mws broker)
but if you want to upgrade the same server you need to do it step by step.
you can’t migrate from 7 to 9.5 in one big step.

Thanks Jo

I suggest you to upgrade 7.1.2 to 7.1.3 (SP3) and then you can choose either 8.2 or 9.5 :smiley: