UNEDIFACT DocumentType

I am having below as input.
UNA:+.? ’

I created TN Document type as below
Standard - UNEDIFACT
version - 2
Transaction - CONTRL
but my document is not getting recognised when I submit my document. Can anyone please help . I am not sure what I am missing.

There is no 21 version of CONTRL.

1 Like

HI Tong,

Thanks a lot for your help
You mean my input data is not valid?
I tried with CONTRL:2::UN and it worked.
If TP is sending this as my input data. Is there any ways that I Can make my document recognised?
While I try to create a document type in TN for standard CONTRL I am not seeing any version as 1 or 21.
Should I ask to install the versions for this input or this data itself is invalid?

Thanks In advance

it’s invalid data, there is no such version of 2.1 for CONTRL. Ask your partner to fix it.

1 Like

Tong Wang is correct. EDI protocols specify that incorrect data should be corrected at the source.

Sometimes it’s not possible to have the sender correct the data. In that case, you might be able to modify the document to correct the the problem BEFORE submitting it to the EDI translator, however it’s NOT recommended

1 Like

Sure…Thanks a lot

This topic was automatically closed after 1083 days. New replies are no longer allowed.