Unable to Upload Attachements

I tried to upload an attachment of 6kb (in .zip format) and have been unable to do so. The Forum keeps on telling me that I exceeeded the 300kb quota.

Would someone please take a look at it?


I noticed when looking at my profile that the Forum indicates I have upload 10.94mb of data and is using 3734% of my alloted quota. It is calculating the usage based on all the attachments I have uploaded since the Forum started.

This seems to be a problem, since we would hardly be able to upload any content into the Forum. The forum should calculate the 300kb quote based on the specific posting you are making, not the history of previous postings.

Let me know if you have any questions.


Hello Theo,

Thank you very much for bringing this issue to our notice. This was configuration issue and we have fixed it.

We regret for the inconvenience caused.

Also experiences same issue in uploading an attachment which is extremely annoying. It also telling me that I exceeeded the 300kb quota.

Hello jeomancer20,

Please let us know if the problem is still observed with you so that we would be able to check it further. Also, could you please specify when exactly the notification is triggered.

Thank you very much for your cooperation.

Best regards,