unable to connnect to installations in command central

Im trying to configure the installations in command central.

i have created an environment for webMethods 9 products separately and tried adding Integration server and MWS in the installations.

But then after configuring it showed the status as OFFLINE.

i have received the following error message.

Did i miss any thing while instalation or do i need to do any other configurations.?

GET http://localhost:5555/spm/inventory/components?refresh=true returned a response status of 404 Not Found

Please help!



Anybody has tried command central .

If yes can you please suggest me with above issue.


Looks like you mixed up ports here.

5555 is the default port for IntegrationServer (unless you specified another one upon installation.

Is Platform Manager with the appropriate plugins installed in the same installation directory as the servers you want to manage?

Can you provide the different Port-Numbers for IS, MWS, CommandCentral and PlatformManager?

Just to check if there is a port conflict.

Thanks for the reply Thomsen.

I might have missed something whole configuring/installing.

Can you let me know the procedure if you have installed in your machine.

Now I’m seeing new problem in my command central.

Though i add something it shows empty both in environment/Installations.


You will need a Platform Manager installation with the appropriate plugins in the directory where IS and MWS are installed.

Configure Command Central to the Platform ManagerPort.

Check for Command Central and Platform Manager Fixes on Empower with UpdateManager.

Use CommandCentral directly, the page in MWS is not functional and will be removed soon.


This is a confusion every one has whether to enter CC port or PlatformManager port…
Better to give a help in CC page