Unable to connect to Integration Server from Service Designer using LDAP user

What product/components do you use and which version/fix level?

Using Service Designer 10.7 with Integration Server 10.7

What are trying to achieve? Please describe in detail.

Trying to connect from the service designer to a remote integration server using a ldap user in a group assigned with Administrators ACL. Error message as below. The integration server was successfully enabled with ldap authentication and the same ldap user can access to the integration server.

Do you get any error messages? Please provide a full error message screenshot and log file.

Getting this error message. Connection was successful using the default ‘Administrator’.

Hi,

‘Service Designer’ which is available for free trial download, the server connection is restricted to capabilities for use with the bundled runtime only, this is as designed and documented. Even though I don’t know the full error message/exact cause, as mentioned we won’t allow to connect the remote Integration Server with Service Designer.

Regards,
Prashant

1 Like

Hi Prashant, thanks so much. That explains.
Apologies, actually what attempted was Software AG Designer 10.7, not Service Designer as mentioned earlier. Any ideas and thoughts on that?

Thanks.

Hi Cheong Wai,

It seem like either your ID or password is incorrect, could you check again?
one another way could try is creating a new test ldap user and login again, if same problem happen, it could be the steps problem when creating the ldap user. Hope this help

Thanks