[SOLVED] Can't access MWS on localhost:8585

Hi everybody,

I’m an intern that’s learning to work with SoftwareAG en myWebMethods, currently I’m undergoing a training to learn to work with the subject.

At the moment i’m running a local VM (Windows Server 2003) with webMethods7 previously installed. Yesterday everything was working fine but I had to restart the virtual computer. After the reboot I started all the services I started before but now I can’t access the MWS server through my browser (localhost:8585). Integration Server (localhost:5555) works fine. Does anybody know what might cause this?

If there is any other information you need to know please don’t hesitate to ask. As I said I’m new to the software and don’t know what’s important and what’s not yet.

Thanks in advance

(Edited because images didn’t work)

Did you shutdown the MWS normally?
Do yo start the DB which is used for MWS?

The DB is started.
I didn’t specifically shutdown the MWS, I just rebooted the PC and after that started the Broker Monitor 7.1 service, IS service and My webMethods Server service.

You start the WMS as service or application?
What did you see when you try to access port 8585?
Can you attach the latest full.log under <WM_DIR>/MWS/server/default/logs?

I started the MWS as a service and when I surf to localhost:8585 my browser said the page cannot be displayed (standard error for IE).

The log file you requested can be found at: http://m.uploadedit.com/b029/1394013112364.txt

P.S. Sorry for the late response but I’ve been on the road a lot the last few days… :?

The reason is MWS can’t connect to the DB.
Error creating database connection to: jdbc:wm:oracle://w2k3eex86:1521;serviceName=db11g

Indeed, after starting the DB everything worked again :slight_smile: . I never would’ve thought of it…

Thanks a lot mr. Xiaowei.