SOAPException

Hi all,
i have created a webservice in SOAP RPC and I have generated the WSDL file and i have given it to the java team and they are trying to access that from Jdeveloper. I have tested the WSDL with the webservice connecter and it worked well but the java team said they got a error message while calling that webservice like
C:\Tools\jdev1012\jdk\bin\javaw.exe -ojvm -XXdebug,quiet,port1333 -classpath C:\LowesWSDL\TRY3\classes;C:\Tools\jdev1012\jdev\lib\jdev-rt.jar;C:\Tools\jdev1012\soap\lib\soap.jar;C:\Tools\jdev1012\lib\xmlparserv2.jar;C:\Tools\jdev1012\jlib\javax-ssl-1_2.jar;C:\Tools\jdev1012\jlib\jssl-1_2.jar;C:\Tools\jdev1012\j2ee\home\lib\activation.jar;C:\Tools\jdev1012\j2ee\home\lib\mail.jar;C:\Tools\jdev1012\j2ee\home\lib\http_client.jar com.xxxxxx.yyy_zzzRPCServiceStub
Debugger connected to local process.
[SOAPException: faultCode=SOAP-ENV:Client; msg=Unable to retrieve PropertyDescriptor for property ‘lPriceBand’ of class ‘class com.xxxxxx.__yyyyInfo’.; targetException=java.lang.IllegalArgumentException: Unable to retrieve PropertyDescriptor for property ‘lPriceBand’ of class ‘class com.xxxxxx.__yyyyInfo’.]

at org.apache.soap.SOAPException.(SOAPException.java:77)

at org.apache.soap.rpc.Call.invoke(Call.java:308)

at com.xxxxx.xxxx_yyyy_zzzzz_svcs_Private_mapsRPCServiceStub.xxxxxRPC(xxxxxx_yyyy_zzzz_svcs_Private_mapsRPCServiceStub.java:106)

at com.xxxxx.yyyy_zzzzz_zzzzz_svcs_Private_mapsRPCServiceStub.main(xxxxx.yyyy_zzzzz_zzzzz_svcs_Private_mapsRPCServiceStub.java:61)

Debugger disconnected from local process.
Process exited.

Can anyone please tell me what could be the problem I am able to see the values from my side when i run the webservice connector.

Thanks in advance.

The problem could be that SOAP-RPC is not well supported by many clients and that you are likely running into one of the many interoperability issues.

Use document/literal style messaging instead. Many, many, many posts here on how to go about that.

Mark

thank you mark very much. I really appreciate your reply. I will do that