SLOW DESIGNER driving me to DRINK!

Ok, every time I change a control property, say the VALUE of a TEXT control, DESIGNER hangs for about a minute, the javaw process eats up 75% of the CPU, and I go mad. Every time.

In the UI there’s often a corresponding message of “Validating Model” in the bottom right corner.

  • Virus “On Access” scan is OFF
  • Auto Publish is OFF
  • “Disable Asset Workspace Indexing” is checked.



might need to do a fresh install of designer… could be too much stuff accumlated in its task space - i seen mine do that… - make sure you back up/rename your directory - and clean install

and try 7.2 designer - i think its faster… but beware there is a fix that you need to apply once you install itt to fix process model issue

maybe you have already tried it, but just in case… In Designer’s Preferences, I reduce the Validation on Build to the minimum. Have a look at the attached screenshot.
Hope this helps


I haven’t tried it yet, but I’m very optimistic. Thanks a million!