Process diagram is not getting displayed in MWS

Hi All,

I am new to MWS. I am trying to see my process diagram from MWS–> Monitoring -->Business -->Process Instances.

After searching with Advance Tab, I can see all the process listed there but when i am clicking on details icon of any process, Process Diagram sction is coming blank (same in IE and firefox). I tried installing svg viewer also but no luck.

Attached is the screen shot for reference.

Being a new in SAG and MWS, i really need help as i tried a lot in internet from last 1 day and cudn’t find much. Any help will be highly appreciated.

Thanks in advance !!

Regards
Lalit

There is display issue reported months ago
you may check on MWS --> About --> Monitor, to Check your fix level. Keep us post on the fix level you have too. Thanks

Meanwhile the latest fix for MWS is MWS_8.2_SP1_Fix13, you may apply this if your version is not up to date yet

Hi,

Thanks for the reply. I really appreciate. I have checked the monitor tab in MWS and it’s not updated. Please check the screenshot.

Will the fix u’ve mentioned in ur reply will resolve this issue ?

Regards
Lalit

There are plenty of Fixes being introduce for both IS and MWS. Seems like urs havnt apply any fix yet. could you try to get the fix using SoftwareAG Update Manager, and then let me know the result

the process model is presented in svg file.
make sure your browser has svg viewer add-on installed.

Hi All,

Thanks for the reply !!!

As per the suggestion, i tried to download the fix from empower website (we do not have internet access on server due to client security policy). Is it possible to download it with out using update manager ?

Also i am kind of lost in empower with so many fixes available.

Any help to search the fix “MWS_8.2_SP1_Fix13” in empower portal ??

Please help

Thanks & Regards
Lalit