problem getting instance of mywebmethod server 7.0 sp2

Hi all,
I have just installed some products of the webmethods fabric 7.
I have been through the installation guide.
Everything was ok until I tried to have an instance of mywebmethods server.
As mentionned in the guide, I used the my webmethods server configuration, but I cannot reach the end of the configuration.
It finishes the configuration telling me that X errors occured (I can get 4 to 26 errors depending on the tries).
Has anyone experienced a problem similar to mine? or Does anyone have any idea about what might be wrong?

Thanks.

What types of errors are you receiving? Don’t make us guess.

Did you create the database components for Portal / MwS using the database component installer (DCI) scripts (.bat or .sh)? If so were those database objects created correctly and are you using login credentials in MwS Server Configurator that have access to those components?

Mark

Actually,
I have tried to do so, but I had some problems runing the scripts dbcreate.bat. I do not remember the errors…
So, I have only created a tablespace and a user with the required privilages, then i used the server configuration tool.
Here are some errors I found when looking at …Portal/server/myinstance/logs…

2007-06-21 17:09:20 CEST (Framework : WARN) - Initializing Event Deliverer Patch
2007-06-21 17:14:03 CEST (WEBMETHODS.DEFAULT.OPM : WARN) - Found invalid last-changed date, 1/26/07 1:54:30 PM PST, using default
2007-06-21 17:14:48 CEST (Framework : FATAL) - ERROR installing: wm_fabric_processmonitoring.pdp because of unresolved dependency to → wm_bam_biz_viz.war
2007-06-21 17:14:48 CEST (Framework : FATAL) - ERROR installing: wm_fabric_businessmonitoring.pdp. Required component is not installed or available for install: wm_fabric_processmonitoring.pdp
2007-06-21 17:14:48 CEST (Framework : FATAL) - ERROR installing: wm_fabric_centralconfig.pdp. Required component is not installed or available for install: poolconfigurator2.war
2007-06-21 17:15:11 CEST (Framework : WARN) - Unable to locate alias for: webm.apps.config.mon.unassociated.monitors
2007-06-21 17:15:16 CEST (Framework : FATAL) - ERROR installing: wm_fabric_ruleadministration.pdp because of unresolved dependency to → wm_bam_biz_viz.war
2007-06-21 17:15:19 CEST (Framework : FATAL) - ERROR installing: wm_fabric_systemmonitoring.pdp because of unresolved dependency to → wm_bam_biz_viz.war
2007-06-21 17:26:33 CEST (Framework : FATAL) - ERROR installing: wm_page_jsr168_demo.cdp because of unresolved dependency to → wm_wsrp_consumer.war
2007-06-21 17:26:37 CEST (Framework : FATAL) - ERROR installing: wm_shell_fabric.cdp because of unresolved dependency to → wm_fabric_nav.war
2007-06-21 17:28:25 CEST (Framework : FATAL) - ERROR installing: northwind_task.war. Required component is not installed or available for install: wm_task_rule_editing_context.pdp

It doen’t seem to be any database problem…
Anyway, thank you for help, hope you can figure out where is the problem…

Hi swarrii,

I’m experiencing exactly the same problem. How did you get through this ? What was the problem ?

Thanks

Hello Kaiino,

I did not find any solution for this problem…
I did another installation and the problem did not occur !! :slight_smile:
Sorry !!
I guess some files were corrupted during installation.

Good luck

Did you dropped the database tables, uninstall fabric 7 and reinstall database components and farbic 7 components? I am getting the same problem and was wondering how to resolve it.

When I first installed fabric 7, I used an image provided by a colleague.
I was so desperate, I was hoping the image I used was corrupted.
I did a fresh installation using a new image and everything worked fine.
It would not necessarly solve your problem, but it worked for me !!

Sorry, I know I am not helping you that much…I am really a newbie…

no problem, I just wanted to know what steps you took.

Thanks :slight_smile: