Partner Profiles in Base64

Did anyone meet this problem?

When I add Partner Profile, it is displaying in my webMethods server in Base64.
I’ve already check and those data in Database or when I connect by Trading Network Console are displaying normal, only in My webMethods Server is Base64.

Did you check the MWS…tabs Administration–>Integration–>B2B->B2BSettings page?


whitch parameter do you mean?
I’ve found here only server and privilages settings

I believe the encoding adjustment is to be done during MWS db install itself…not sure but still checking…In the mean check with SAG support also if you are stuck.

I am also facing same issue. Only in MWS B2B Page, Partner Names are not displaying as they are in TN console. Its happening in 7.1.x for me…

Did it resolve for you? or if you have got any solution from SAG for this? please let me know.



Did you have the IS/TN connection configuration on MWS Administration My webMethods–>System Settings
Integration–>B2B Settings–>Administrative Preferences (Trading Networks Server)

If did already make sure you have setup ACL’s (TNMWSUsers ACL) for Administrators,TNAdministrators (local and Central users)

Restart IS/MWS servers at the end:


Yes. IS/TN Connection looks good. Also ACLs are set properly. :frowning:

Any specific error while viewing partner profiles via MWS B2B page?

Nope. Not getting any error. Its displaying all partners’ profiles but their Corporation Names are coming in Base64. Please see below:

Corporation Name (Organization Unit) Enabled

Try looking for a fix for TN. I had the same issue, and it was fix that resolved it in the end. I don’t recall exact number though.

You may please contact SAG tech support for fix or search on Empower site …KB section

What all core fixes you have it in place?


I just got reply from SAG for my SR. Here is what they have suggested:

This is a known issue that will be resolved with the latest TN server and MWS fixes. Please apply TNS_7.1.2_Fix6 and TN_7.1.2_MWS_Fix10

I will apply these fixes and will share the results!

Stay tuned… :slight_smile:

We have 712 and didn’t faced this issue so far…Anyways try it out…Glad you got the resolution:


Updates for fixes from SAG:

The issue got fixed. Fixes worked for me. Thanks again to all for your help!!