Option to increase timeout value for asset upload in CentraSite

When I attach WSDL that has many assoicated XSD files, the process of importing those XSDs takes time. Centrasite, at the end, experiences the timeout before the process can finish. Is there an option to increase the timeout value for asset upload in CentraSite?


the default for transactions is 300 seconds. It can be changed from the command line. Open a shell and go to the folder \CentraSite\bin. Either call “call centrasite_setenv.bat” for Windows or “. centrasite_setenv.sh” for Linux/Unix and thenexecute the following command:
inoadmin set CentraSite “maximum transaction duration” 500 norestart
replacing the 500 with the number in seconds you like. Then try again please.


Thank you for your prompt reply. I just found this same option under SMH. I updated it to 600 seconds. Will see if I encounter the timeout next time then.

Thanks again,

Hi ,

To incereae the time out value i try to run the ionadmin cmd but getting no such file found .Am a missing some thing .

$inoadmin showactivity CentraSite
-ksh: inoadmin: not found [No such file or directory]

do we need any other setting to be done before.

you have to source the environment script - not execute it.
So dependent on your shell, try either “. ./centrasite_setenv.sh” or “source ./centrasite_setenv.sh” and then inoadmin setproperty…


Thanks Daniel for the prompt reply . It works.