Not Able to edit the generated document through schema....strange...

I am using 8.2 wm.I have written a flat file schema.Through this I have generated the IS document Type.But Problem is that, I am not able to edit that document Type…I want to make the segment id and record Id is optional.

When i was using earlier version (8.0.1),It works fine…

Any Idea…???

Thanks in Advance

In Designer, open the Document Type in Service Development perspective and you can see an option ‘Linked To Source’. Make it to ‘false’ and you are set to edit it.



I am Using 8.2.2 Developer.I am not able to find the option as you mentioned.
Please elaborate this .I think so it would be in another version of developer.

You gotto use Designer and not Developer 8.2.2… Developer is already deprecated… This option is available only in Designer…