MWS Time

Hi All,
I have an issue and I don’t know why.
My OS is in right time, the IS too but MWS is one hour in advance.
I’ll appreciate if anybody can help.

Cross check the “Default Time zone” for under user profile attribute what you have used there…

Hi Devexpert, thanks for your help, I did it but still the same. I restart IS and MWS too without results. Is very strange, I changed the MWS Time Zone from -3 to -4 (just to check) and the time is always the same. The only ting what I didn’t was restart the physical server.

Does IS and MWS point to same JVM? If it’s different JVM being used check to see JVM timezones…

thanks Shahid, I will check

It’s so strange, the IS time is OK, the MWS time into the logs files too but when I go to process all of them figurate with one hour in advance, I think may be a problem with the callendar, I’m try to fix it right now.

The first time I started MWS after a physical server restar the MWS log file time was ok but then, into the file log the error time appears.

I checked the JVM (into the file setenv.bat) and are the same in the IS and MWS.

Do you think this problem comes from the MWS Oracle database??

I think the problem is in the Analytic Engine…

Hi all, the problem persist, I can’t fix it. I don’t know why but in the footer still UTC-2.
I attach an image.

Was easy, the tree didn’t let me see the wood. Just uncheck the “Automatically adjust clock for daylight saving changes” checkbox in the “Date and time Properties” AND restart the physical server, not enough with restart IS and MWS only.

hmmmm… :slight_smile: nice to see you solved it finally!

He he, I feel like a Jr. Developer.

Thanks a lot!!