MWS System settings page & Define environment page issue

Hello,

MWS version 7.1.2

I installed MWS in solaris machine name “esphub”. MWS was up & running and all pages & links worked properly. Later last week we changed the system name from esphub to wmhub (Solaris system name). I restarted MWS. MWS come up, but System serrings page in administration is now working. Log says processing request, but page is not loading.If i try to define environment or setup MWS pool, i am getting below error.

I tried reinstalling MWS, dropped and recreated DB schemas. but no luck.

  1. I assume that i can use DB configurator from a windows machine to execute the scripts, for MWS purpose installed in solaris.

will the problem be solved if i delete the schema and create a new schema withh different name and install MWS again after executing MWS scripts.

Please help…

Few erros:

2010-04-30 19:57:57 WST (webservice : WARN) [RID:6] - com.webmethods.ccs.common.ConfigurationException: Error retrieving configuration environment status
at com.webmethods.ccs.engine.ConfigurationManager.getEnvironmentStatus(ConfigurationManager.java:274)

2010-04-30 19:57:52 WST (com.webmethods.ccs.engine.model.ModelRepositoryJdbcImpl : ERROR) [RID:5] - Error retrieving JDBC pool configurations
java.sql.SQLException: [wm-cjdbc36-0039][Oracle JDBC Driver][Oracle]ORA-00942: table or view does not exist

FYI, I did not get any errors while executing the scripts