License Problem

I am trying to install Mediator on one of our machines and I am getting an error returned which states this…

License Problem

Error:
An internal setup error occurred in BTY_RunInstall

This product requires a minimum version of ‘Base Technology’ (version 4.3.1.5 or greater) which is not available.

Please inform your support representative if the problem remains.

Setup will stop now!



It has installed successfully on our host machine and on one other workstation.

Any help would be deeply appreciated…

Dan Dunford

Hi Dan,

Can you answer the following:
1. What version of Mediator are you trying to install?
2. What is the version of BTY on the CD - look in \windows\bty\readme.txt at the very bottom of the file.

Best regards,
Mike