IS Console Administrate page not showing

Hi All,

am using webmethods 8 SP2, if i browse http://hostname:5555/ URL in iExplores, it is not showing console page it is showing listing of filename see attached document Screent shot one:, it is not showing login user popup prompt

if i use http://hostname:portnumber/WmRoot/ URL in iExplorer, it is prompting login popup asking username and password to login,after giving Administrator user name password it is showing IS Admin page please attached document Screent shot two:

and also see Screent shot three:, Defalut package is enable and also seen server.config file having proprty watt.server.defaultPackage=Default.

Am not getting why it is not showing Admin console for http://hostname:5555/ URL., please any one help me on this

Regards,
Anil kumar ellendula
IS ConsoleError.doc (77 KB)

Copy the index.html and Menu.dsp file in WmRoot/pub/resources direcotry from a working IS, it happens when these files get corrupted or if .access file is changed inappropriately.

Hi devExpert ,

thanks for reply, i ahve copied main.desp and index.html from WmRoot/pub/ director and restarted the IS service , still no use i can see same page.

Regards,
Anil kumar ellendula

hmmm… check if you default package is enabled and loaded properly?

it is enabled and loading correctly, i have re-loaded defalt package so many times, still getting same error.

Check that in the “pub” directory inside the “Default” package you have an “index.html”
with something like “” inside.

and retry

If it’s not good, check that in the “pub” directory inside the “WmRoot” package you have an “index.dsp” with something like " %value $host% - webMethods Integration Server" inside.

i observed that index.html is missing in Defalt\pub folder, copied index.html from other environment, and reloaded the Default package,now it is working, thanks for your help.

Regards,
Anil kumar ellendula

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.