Installation Issue: Could not create file CCE.prop


I tried to install latest trial version 9.9 on my laptop. I ran the installer using Administrator rights.

Got error “Could not create file C:\SoftwareAG\webMethods99\install\products\CCE.prop” while installing the components.

Excerpts from logs:
21:36:13 info PH> Execute cmd=C:\SoftwareAG\webMethods99\common\bin\wrapper-3.5.25.exe -i C:\SoftwareAG\webMethods99\profiles\CCE\configuration\wrapper.conf
21:36:13 info PH> Execute env=[null]
21:36:13 info PH> Execute execDir: null
21:36:14 info Exit code: 1
21:36:14 warning TanukiWrapperImpl> Service could not be registered:
FATAL | wrapper | Failed to load configuration: C:\SoftwareAG\webMethods99\profiles\CCE\configuration\wrapper.conf

21:36:14 error APP_ERROR> CCE: Failed to create service for profile: CCE
21:36:14 error APP_ERROR> CCE: InstallService.error Failed to install service of profile CCE for product Server. Reason: Failed to create service for profile: CCE.

21:42:27 error APP_ERROR> WIR: Could not create file C:\SoftwareAG\webMethods99\install\products\CCE.prop
Attached are the error logs.

Kindly help to resolve the issue.

installLog.txt (153 KB)


Right click on installer and run as Administrator.

Manoj – Nothing much we can do, try to install once again with admin privileges and let us know if you still have the same issue.


I tried to install using Admin rights, still no success.


Attach the screen shots of the components which are selected to install.

Selected all components, didn’t pick or choose any.
As an alternative, I am reverting Windows 10 upgrade and shifting back to 8.1.