Getting rid of a db with no agent in Tamino Manager


I recently installed Tamino 4.1.1, and being pressed for space I deleted everything from an older Tamino version from my file system. T^he problem is that a db entry for mydb still sits in the Tamino Manager. When you click on it, all it says is “No Agent Found”. I need to create another db called mydb as I have the xmlinc demo running on it and I don’t want t6o go change all the references in that webapp to point to another db name. I proceeded to whack all the “mydb” entries in the xtsurl.cfg file. I even whacked the corresponding registry entry “AAH” for mydb. I have restarted and still the tamino Manager shows this DB and I can’t get rid of it to create the new mydb. It wont allow 2 DBs of the same name.

What do I do?


You probably need to get rid of all the registry entries for mydb beneath the …/servers registry entry.

Ah, missed that one.
Done and fixed.
Many thanks.

Damn, looks like whacking the AAH key in the registry was not a good idea.

Whenever I try create a DB now, Iget the following problem…

Creating database ‘anything’ INOAAI0457 2003-04-07 11:46:11
Initial backup file copy to C:\Documents and Settings\All Users\Application Data\Software AG\Tamino\AAH00001000000000000.1B0 failed with return code 7 INODSE2015 2003-04-07 11:46:11
Database anything was not created correctly, cleanup will be performed INODSI2016 2003-04-07 11:46:11
Internal error from DSIF interface dsif_createDB returncode 3 error number 0 INOAAE0641 2003-04-07 11:46:11
Could not create database, cleaning up now INOAAI0770 2003-04-07 11:46:11
The “Create Database” function failed INOAAE0459 2003-04-07 11:46:11

Do you already have a file called C:\Documents and Settings\All Users\Application Data\Software AG\Tamino\AAH00001000000000000.1B0 on your system?

Okay, I whacked all the AAH* files from C:\Documents and Settings\All Users\Application Data\Software AG\Tamino.

This did the trick and I was able to create the DB.

Thanks Kevin.