Error while creating Database

Hi, I got this error while creating the database:

Creating database RealEstate INOAAI0457 2001-07-17 11:02:50

Could not add XTS entry for database RealEstate on mars with port 3218 INOAAE0172 2001-07-17 11:03:54

Version of Tamino not found. Please use ‘set version’ command to change the version to the installed INOAAF0002 2001-07-17 11:03:54

The “Create Database” function failed INOAAE0459 2001-07-17 11:03:54

I have check the “host” file, and I just wonder which IP should I put for the
SAGXTSDShost and

I have try the local machine ip and I have try the domain ip, but the same error still occured. Can anybody show me how to solve this problem?

kwang ming

The problem solved after I restart the server.
But I got problem to start the database.
the error code is INOXHF8220 .


regarding INOXHF8220 you should try this:


When starting a Tamino Database, the following error message is received:
“INOXHF8220 XML initialization:SXS initialization failed: sxsMsg”.


Please check the registry, branch
HKLM/software/software ag/tamino/2.2.1.X/SXS.
There you should find a “binary path” and a “java classpath”.
The “binary path” should contain a reference to either the “bin” directory
of a Java Development Kit JDK, or to the “jre\bin” directory of a
Java Runtime Environment JRE.
The “java classpath” entry must at least contain the references to the
/server extensions/java
and to the following file:
/tamino 2.2.1.X/bin/sxsrte.jar

Technology Consultant
Partner Engineering

Thanks for your reply.
I have check the registry. All the setting you mentioned is there.
Anyway, I got no problem in starting the database after I swicth it to a pentium 3 machine. So, I suspect the problem is P4. I experienced problem when install Oracle in P4 as well.

kwang ming